Akeeba Backup for WordPress requires PHP 7.2.0 or later but your server only has PHP 7.1.22. Mark Stevens - All Bikes Motorcycle Training - Colchester | All Bikes Motorcycle Training - Colchester

Mark Stevens

Mark Stevens

BIG Thanks to Steve! past my test today and it has been a real pleasure doing my training with him.

Thanks mate all the best.

Mark Stevens 30 November, 2014