Akeeba Backup for WordPress requires PHP 7.2.0 or later but your server only has PHP 7.1.22. - All Bikes Motorcycle Training - Colchester | All Bikes Motorcycle Training - Colchester

Steve is a top man, really helped me regain confidence in my skills. I would recommend him to anyone and will certainly be contacting him to carry out my full test!
Thanks for a great day out on the road.

Adam Crane 28 April, 2015